Platform Disruption (Ebay Batch jobs)
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 13:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 10:16 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 09:19 AEST
Investigating
Our engineers are investigating a potential service interruption to maropost stores. We'll continue to update as we investigate.
Posted Oct 07, 2021 - 09:14 AEST
This incident affected: Batch Processing.