Intermittent Performance Degradation / Site Access
Incident Report for Neto by Maropost
Resolved
We are happy to report that the issue causing intermittent site performance degradation, including API, Import/Export, and Pick & Pack functionality disruptions, has been resolved.

What Happened:
Our team identified that the issue was related to high system load and a spike in concurrent queries or some parts of the infrastructure. We have implemented measures to normalise system performance and prevent further disruptions.

Current Status:

• Site performance has returned to normal.
• All functionalities, including API, Import/Export, and Pick & Pack, are operating as expected.

Next Steps:
No further action is required from your side. We will continue to monitor system performance to ensure everything runs smoothly.
Posted Aug 16, 2024 - 13:57 AEST
Identified
We have identified the cause of intermittent performance degradation for some websites, including issues affecting access to the platform and specific functionality such as API, Import/Export, and Pick & Pack processes.

Affected Services:

• General site access may be slower or intermittent.
• API functionality is experiencing delays or disruptions.
• Import/Export operations may not complete as expected.
• Pick & Pack functionality is impacted by slower processing times.

Current Status:
Our development team has identified the issue and is investigating it with the highest priority. We are actively working to resolve the problem and restore full performance as quickly as possible.
Posted Aug 16, 2024 - 12:47 AEST
This incident affected: Merchant Store Fronts, Control Panel, Carrier Labelling Integrations, Batch Processing, and Pick 'n' Pack.