POS downgraded performance
Incident Report for Maropost Commerce Cloud
Resolved
Our engineers have resolved the issue that was causing performance issues and "we'll be right back" responses to NetoAPI requests.
Posted Oct 17, 2021 - 21:17 AEST
Monitoring
A fix for this issue has been implemented and our engineers are continuing to monitor the platform.
Posted Oct 17, 2021 - 17:59 AEST
Identified
Our engineers have identified the issue and are working on a fix.
Posted Oct 17, 2021 - 16:28 AEST
Update
Update to advise that we are investigating the issue which is connected to our API
Posted Oct 17, 2021 - 16:21 AEST
Update
We are continuing to investigate the issue.
Posted Oct 17, 2021 - 16:15 AEST
Investigating
Our engineers are currently investigating degraded performance on POS.
Posted Oct 17, 2021 - 16:10 AEST
This incident affected: Point Of Sale Registers and Channel Modules.