API Service Disruption

Incident Report for Neto by Maropost

Resolved

The issue has been resolved. Our team will continue to closely monitor the situation.
Posted Jul 09, 2026 - 10:17 AEST

Monitoring

Our team has deployed a fix and is closely monitoring the situation.
Posted Jul 09, 2026 - 09:30 AEST

Investigating

We are investigating an issue where some Neto stores are receiving 503 errors on API requests.
Posted Jul 09, 2026 - 07:50 AEST
This incident affected: Connect Modules.