Intermittent Slowness - Control Panel and Web Store

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted May 08, 2025 - 16:05 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 14:22 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2025 - 11:32 AEST

Investigating

We have received reports of intermittent slowness affecting the control panel and website for some merchants, leading to timeout errors. Our Development Team is actively investigating the issue.
Posted May 08, 2025 - 11:22 AEST
This incident affected: Merchant Store Fronts and Control Panel.