Intermittent Slowness - Control Panel and Web Store

Incident Report for Neto by Maropost

Resolved

The issue has been resolved and services are operating as normal. We are continuing to monitor the situation.
Posted Nov 01, 2024 - 10:30 AEST

Monitoring

Our team has deployed a fix and is closely monitoring the situation to ensure performance returns to optimal levels.
If you continue to experience any issues, please reach out to our support team.
Posted Nov 01, 2024 - 10:02 AEST

Identified

We have identified the issue, and our Development Team is actively working on a fix.
Posted Nov 01, 2024 - 08:46 AEST

Investigating

We are receiving reports that some merchants are experiencing intermittent issues with control panel and website slowness. Our Development Team are investigating now.
Posted Nov 01, 2024 - 08:42 AEST
This incident affected: Merchant Store Fronts and Control Panel.