Outgoing System Emails
Incident Report for Maropost Commerce Cloud
Resolved
After monitoring this overnight, we've confirmed outbound mail functionality has returned to normal. This incident has now been resolved.
Posted Jun 17, 2021 - 11:06 AEST
Monitoring
Neto Engineering have implemented a fix and are closely monitoring.
Posted Jun 16, 2021 - 16:33 AEST
Identified
Neto Engineers have found an issue for some merchants where outbound emails are not being sent. We've identified the issue and are implementing a fix. We'll update again shortly as this is resolved.
Posted Jun 16, 2021 - 16:31 AEST
This incident affected: Control Panel.