PayPal Incident - Internal Error
Incident Report for Neto by Maropost
Resolved
PayPal has updated their status to "All Production Systems Operational."
Posted Oct 29, 2024 - 15:51 AEST
Identified
We've been informed that PayPal is currently experiencing an incident which may impact payment processing in Neto.
For more information, please visit the PayPal Status page:
https://www.paypal-status.com/product/production
Posted Oct 29, 2024 - 15:41 AEST
This incident affected: Payment Methods.