Failed API Responses - Returning 503 Service Unavailable

Incident Report for Neto by Maropost

Resolved

The issue has been resolved. As this affected API integrations, including sales channels, any orders downloaded from marketplaces that failed to sync to Maropost during the downtime will be republished. Product and stock synchronisations have also resumed normal operation.
Posted Oct 25, 2024 - 15:50 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 09:43 AEST

Update

We are continuing to investigate an issue causing our API services to return a "503 Service Unavailable" response.
Please continue to refresh the page or subscribe for updates
Posted Oct 25, 2024 - 09:33 AEST

Investigating

We are investigating an issue causing our API services to return a "503 Service Unavailable" response.
Posted Oct 25, 2024 - 07:29 AEST
This incident affected: Point Of Sale Registers, Connect Modules, and Channel Modules.