Intermittent Control Panel Slowness

Incident Report for Neto by Maropost

Postmortem

On Jul 24, 2026, some customers experienced intermittent slowness across parts of the service during two short periods. Our team identified elevated traffic and processing load as the cause, took action to reduce the load, and restored stable performance. The issue is now resolved and we are continuing to monitor closely. We are taking steps to improve resilience and help prevent similar issues from recurring.

Posted Jul 28, 2026 - 08:45 AEST

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 12:26 AEST

Monitoring

Our team has deployed a fix and is closely monitoring the situation to ensure services return to normal.
Posted Jul 24, 2026 - 11:51 AEST

Investigating

We are currently investigating reports of intermittent slowness affecting the Neto Control Panel.
Posted Jul 24, 2026 - 11:34 AEST
This incident affected: Control Panel.