Intermittent website and cPanel access issues

Incident Report for Neto by Maropost

Postmortem

We experienced a temporary service disruption that affected site availability. Early findings show that some application instances became unhealthy, which placed increased pressure on the caching layer and prevented new connections from being established.

The issue has been mitigated, and services are currently stable. Our engineering team is continuing a deeper investigation to identify the root cause, including reviewing application logs and system behavior. This is not yet the final summary, and further analysis is ongoing

Posted Mar 24, 2026 - 16:21 AEST

Resolved

Some Neto stores displayed a "We’ll be back online shortly" message and were temporarily unavailable for approximately 9 minutes, from 3:32 PM to 3:41 PM AEST.
Posted Mar 23, 2026 - 15:30 AEST