Platform slowness affecting some merchants
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 20:54 AEST
Monitoring
Control panels and store fronts have returned to operational status, with our engineers continuing to monitor.
Posted Jun 02, 2021 - 12:47 AEST
Identified
Some merchants are experiencing degraded performance across control panels and store fronts. Our engineers have identified the issue and a fix is in progress.
Posted Jun 02, 2021 - 11:38 AEST
Investigating
Our engineers are investigating a potential service interruption to Neto stores. We'll continue to update as we investigate.
Posted Jun 02, 2021 - 10:50 AEST
This incident affected: Merchant Store Fronts and Control Panel.