Maropost Commerce Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Apr 29, 2024 - 12:44 AEST
Monitoring
Services have returned back to normal. Our team are continuing to monitor the situation.
Posted Apr 29, 2024 - 11:35 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Apr 29, 2024 - 10:47 AEST
Investigating
We are receiving reports of latency to the Control Panel. Our Development Team are investigating now
Posted Apr 29, 2024 - 10:35 AEST
This incident affected: Control Panel.