We have identified a likely cause of the issue affecting Australia Post shipping rates for some stores.
Our team is currently working on a hotfix to update the integration to Australia Post’s updated API service. This is expected to restore functionality for affected stores.
Posted Apr 16, 2026 - 14:52 AEST
Identified
We are currently investigating an issue affecting some stores using the Australia Post Public API for shipping rate calculations.
Affected merchants may experience no shipping options displaying at checkout, which can prevent customers from completing orders.
We are working actively with Australia Post to resolve it as a priority.
Workarounds
While we continue working towards a resolution, merchants can use the following temporary options to restore checkout functionality:
If you are using eParcel: Switch your shipping rate calculator from the Australia Post Public API to the eParcel rate calculator.
If you are not using eParcel: Set up a backup flat rate in your Australia Post shipping table and configure it as a fallback. This allows customers to continue checking out if live rates are unavailable.
If you need assistance applying these workarounds, please contact our support team and we’ll be happy to guide you through the setup.
We will continue to provide updates as more information becomes available
Posted Apr 16, 2026 - 14:07 AEST
This incident affects: Merchant Store Fronts and Control Panel.