Maropost Storefront Disruption
Incident Report for Neto by Maropost
Resolved
All sites should be up and running normally. We will still monitor, however, this issue should be resolved now.
Posted Apr 06, 2023 - 23:05 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2023 - 22:39 AEST
Monitoring
A fix has been deployed and we are monitoring the results. Please allow some time for the fix to be rolled out to all sites. We will keep updating and monitoring this issue.
Posted Apr 06, 2023 - 22:35 AEST
Identified
The issue has been identified and a potential solution is being investigated. We'll continue to update you as we progress.
Posted Apr 06, 2023 - 21:46 AEST
Investigating
Our engineers are investigating a potential service interruption to Maropost stores. We'll continue to update you as we investigate.
Posted Apr 06, 2023 - 21:12 AEST
This incident affected: Merchant Store Fronts and Control Panel.