Intermittent Slowness - Control Panel and Web Store
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Oct 22, 2024 - 13:00 AEST
Monitoring
Our team has deployed a fix and is closely monitoring the situation to ensure performance returns to optimal levels. If you continue to experience any issues, please reach out to our support team.
Posted Oct 22, 2024 - 09:17 AEST
Investigating
We are receiving reports that some merchants are experiencing intermittent issues with control panel and website slowness. Our Development Team are investigating now.
Posted Oct 22, 2024 - 08:39 AEST
This incident affected: Merchant Store Fronts and Control Panel.