Platform Disruption
Incident Report for Neto by Maropost
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 22:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 22:08 AEST
Investigating
Our engineers are investigating a potential service interruption to Maropost stores. We'll continue to update as we investigate.
Posted Sep 30, 2022 - 21:37 AEST
This incident affected: Merchant Store Fronts.