Site Images and Assets not Loading Correctly
Incident Report for Neto by Maropost
Resolved
All sites are up and running normally. We will keep monitoring this, however, the issue should be resolved now.
Posted Jul 18, 2023 - 11:50 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 10:46 AEST
Monitoring
Our engineers are investigating a potential service interruption to some Maropost stores where images and assets are not loading correctly. We'll continue to update you as we investigate.
Posted Jul 18, 2023 - 10:45 AEST
Identified
We are receiving reports of services returning back to normal. We are continuing to monitor the situation and will provide the required updates where needed.
Posted Jul 18, 2023 - 10:13 AEST
This incident affected: Merchant Store Fronts.