Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Oct 05, 2023 - 23:02 AEST
Monitoring
We are receiving reports of services returning back to normal. We will continue to monitor the situation.
Posted Oct 05, 2023 - 22:25 AEST
Investigating
We are receiving reports of partial outages affecting Frontends and Control panels. Our Development Team are investigating now
Posted Oct 05, 2023 - 22:21 AEST
This incident affected: Merchant Store Fronts and Control Panel.