Unified Login "Something Went Wrong"

Incident Report for Neto by Maropost

Resolved

Our team has identified and resolved the issue.

If you created a Unified Login account and encountered the “Something went wrong” error, your account was still successfully created. Please use the credentials you set to log in as normal via app.maropost.com

If you continue to experience any issues, please contact our support team for assistance.
Posted Jun 16, 2026 - 11:36 AEST

Update

We are continuing to investigate this issue. We will provide further updates as more information becomes available.
Posted Jun 16, 2026 - 10:25 AEST

Investigating

We are currently investigating an issue related to the error message “Something Went Wrong” affecting users configuring Unified Login.
Posted Jun 16, 2026 - 09:46 AEST
This incident affected: Control Panel.