Exporting CSV files
Incident Report for Neto by Maropost
Resolved
The issue has been resolved and services are operating as normal.
Posted Feb 23, 2023 - 10:08 AEST
Identified
We have identified the issue with using the "Perform Simple Export" function. Our development team are working to resolve the issue as soon as possible.

In the interim, we ask users to export CSV files using the "Perform Complex Export" function instead.

Please continue to refresh this page for updates.
Posted Jan 30, 2023 - 15:37 AEST
This incident affected: Control Panel.