Website and Control Panel Degraded Access and Performance
Incident Report for Neto by Maropost
Resolved
We're pleased to inform you that the issue has been successfully resolved. Our systems are now back to normal operation. If you encounter any lingering issues or anomalies, don't hesitate to reach out to us.

Thank you for your patience and cooperation.
Posted Dec 02, 2023 - 14:59 AEST
Monitoring
Our teams are currently investigating the root cause of the issue. Fortunately, our systems have stabilised, and they appear to be functioning normally. The incident will remain open until we can confirm the resolution from our end as well. Thank you for your understanding.
Posted Dec 02, 2023 - 14:28 AEST
Investigating
We are aware of degraded performance and access limitations affecting some Neto Webstore and Control Panel accounts. Our development teams are actively investigating and we will provide further updates as soon as possible.
Posted Dec 02, 2023 - 14:00 AEST
This incident affected: Merchant Store Fronts and Control Panel.