Shipping and Tracking API Degradation - Australia Post

Incident Report for Neto by Maropost

Resolved

Australia Post has marked the incident as resolved.
Posted Aug 06, 2025 - 14:27 AEST

Monitoring

Australia Post has implemented a fix and they are monitoring the results.
Posted Aug 06, 2025 - 13:52 AEST

Investigating

Australia Post is currently experiencing intermittent technical issues affecting lodgement, pricing, and label printing services, and their team is working to resolve them.

You can monitor the incident directly on their status page here: https://status.developers.auspost.com.au/incidents/lhqbdldvj8yt
Posted Aug 06, 2025 - 13:25 AEST
This incident affected: Carrier Labelling Integrations.