Products Not Loading Correctly
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted May 01, 2024 - 18:11 AEST
Monitoring
We are receiving reports of services returning back to normal. We are continuing to monitor the situation.
Posted May 01, 2024 - 17:24 AEST
Identified
We have identified the issue, our engineers are working to resolve the issue as soon as possible.
Posted May 01, 2024 - 17:17 AEST
Investigating
Our engineers are investigating a potential service interruption to some Maropost stores where products are not loading correctly.
Posted May 01, 2024 - 17:07 AEST
This incident affected: Merchant Store Fronts.