Degraded Performance - Batch Processes

Incident Report for Neto by Maropost

Resolved

The issue has been resolved, and services are operating as normal. We are continuing to monitor the situation.
Posted Nov 18, 2024 - 15:27 AEST

Monitoring

Our team has deployed a fix and is closely monitoring the situation to ensure performance returns to optimal levels. If you continue to experience any issues, please reach out to our support team.
Posted Nov 18, 2024 - 13:33 AEST

Identified

We have identified the issue, our Development Team is working to resolve the issue as soon as possible. Please continue to refresh this page or subscribe for updates.
Posted Nov 18, 2024 - 12:40 AEST

Investigating

We are receiving reports that some merchants are experiencing intermittent issues with batch processes in their systems. Our Development Team are investigating now.
Posted Nov 18, 2024 - 10:40 AEST
This incident affected: Batch Processing.