Issue with login to customer accounts on webstore
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 14:43 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 12:47 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 12:47 AEST
Investigating
We are currently investigating an issue related to login's to customer accounts on webstore that is impacting some of our merchants
Posted Sep 15, 2021 - 12:28 AEST
This incident affected: Merchant Store Fronts.