Marketplace Order Synchronisation
Incident Report for Maropost Commerce Cloud
Resolved
All previously failed orders have now been synchronised.
Posted Oct 30, 2022 - 06:07 AEST
Update
We are continuing to work on a solution for queued orders, and will provide another update as soon as possible.
Posted Oct 28, 2022 - 10:43 AEST
Monitoring
A fix has been implemented to resolve the synchronisation issue for new marketplace orders. We are monitoring all new orders, and continue to investigate a resolution for queued orders. Further updates will be provided as soon as possible.
Posted Oct 28, 2022 - 00:14 AEST
Identified
We have identified the issue preventing some Marketplace Orders from synchronising. Our Development Team is working to resolve the issue as soon as possible.
Posted Oct 27, 2022 - 20:40 AEST
This incident affected: Channel Modules.