Neto service disruption

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 19:38 AEST

Update

We experienced a brief outage earlier today that affected the accessibility of websites. This issue was caused by a widespread Cloudflare service disruption, which temporarily impacted network traffic and routing.

Cloudflare has since resolved the incident, and all services are now fully operational. Our monitoring confirms that Neto sites are functioning normally again.

We apologise for the inconvenience and appreciate your patience.
Posted Dec 05, 2025 - 19:28 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 19:13 AEST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 19:11 AEST
This incident affected: Merchant Store Fronts.