Export Process to Email Address
Incident Report for Neto by Maropost
Resolved
Monitoring is complete, this issue has been resolved.

As a precautionary measure, we recommend re-exporting any export processes to an email address, that was conducted in the last 24 hours.

This includes:
- Complex exports generated through the complex export wizard sent to an email address
- Manual exports or scheduled exports from an export template sent to an email address

Should you encounter any difficulties, please do not hesitate to reach out to our support team support@maropost.com
Posted Nov 11, 2023 - 12:26 AEST
Monitoring
A fix is rolling out to all sites.

As a precautionary measure, we recommend re-exporting any export processes to an email address, that was conducted in the last 24 hours.

This includes:
- Complex exports generated through the complex export wizard sent to an email address
- Manual exports or scheduled exports from an export template sent to an email address

Should you encounter any difficulties, please do not hesitate to reach out to our support team support@maropost.com
Posted Nov 10, 2023 - 22:54 AEST
Update
Our Development Team are currently implementing a fix for this.
Posted Nov 10, 2023 - 21:21 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Nov 10, 2023 - 19:04 AEST
Investigating
Our Development Team is investigating an issue with system export processes failing when sending to an email address.
Posted Nov 10, 2023 - 18:15 AEST
This incident affected: Batch Processing.