eBay Integration Issue

Incident Report for Neto by Maropost

Resolved

The issue impacting eBay integration appears to be resolved for affected merchants. This was related to a broader incident on eBay’s side.

We recommend continuing to monitor the eBay API status page: https://developer.ebay.com/support/api-status/production/dns-resolution-failure-for-api-ebay-com and eBay system status page: https://www.ebay.com.au/sts?msockid=37d317c345a462fa0d8002bf446263f5 for any further updates.

If you are still experiencing issues, please reach out to Neto support so we can investigate further.
Posted Apr 28, 2026 - 13:42 AEST

Update

eBay has provided an update on their status page: https://www.ebay.com.au/sts?msockid=37d317c345a462fa0d8002bf446263f5

We're aware that some customers have been experiencing intermittent technical issues since Sunday on parts of the eBay platform. We appreciate your patience as we work to resolve this.

eBay will protect your seller performance, including removal of:

- Negative or Neutral Feedback related to the intermittent technical issues
- Defects resulting from impacted orders (cancellations and claims closed without seller resolution)

We will also protect your valid tracking upload rate metrics and on time shipping metrics from any impact.

If you had an auction end after April 26, 12:01 pm PT, which you feel was impacted, you have the option to cancel the order and we will protect your seller performance and refund associated selling and ad fees.

We know how important a reliable marketplace is and we appreciate your patience as we address this. Future updates from us will continue to be posted here.
Posted Apr 28, 2026 - 09:26 AEST

Monitoring

eBay has identified a DNS resolution issue affecting their APIs:
https://developer.ebay.com/support/api-status/production/dns-resolution-failure-for-api-ebay-com

While there is no official confirmation of full resolution yet, we are seeing partial recovery, with processes starting to work for some merchants.
Posted Apr 27, 2026 - 17:58 AEST

Identified

We are currently aware of an issue affecting eBay integration. eBay has confirmed a DNS resolution issue impacting their APIs, which may result in errors (including “error 0”) and failed or delayed syncs. You can view eBay’s official update here:
https://developer.ebay.com/support/api-status/production/dns-resolution-failure-for-api-ebay-com
Posted Apr 27, 2026 - 13:17 AEST
This incident affected: Upstream Provider.