Investigating reports of order processing delays

Incident Report for Neto by Maropost

Resolved

This incident is now resolved. We have completed the rollout of the fix to all sites.
Posted Feb 04, 2021 - 10:55 AEST

Monitoring

The rollout of the fix identified last night is continuing to sites this morning. We are monitoring that rollout closely.
Posted Feb 04, 2021 - 08:16 AEST

Update

Our engineers have identified a fix for the issue and are now progressively rolling out the fix to sites.
Posted Feb 03, 2021 - 21:32 AEST

Identified

Our engineers have identified the issue and are working on a resolution.
Posted Feb 03, 2021 - 17:35 AEST

Investigating

We are currently investigating reports of order processing delays. We will keep this incident updated as our engineers progress with their investigations.
Posted Feb 03, 2021 - 16:39 AEST