degraded performance on batch processing
Incident Report for Neto by Maropost
Resolved
This incident is resolved. Batch processing automation back to normal operation.
Posted Jan 25, 2022 - 12:09 AEST
Monitoring
Our automated batch processing has returned to normal. Our engineers are continuing to monitor stability and performance before marking this as fully resolved.
Posted Jan 25, 2022 - 11:03 AEST
Investigating
Our engineers are investigating an issue with automated batch processing which may cause degraded performance. We are processing these manually at the moment whilst we investigate the automation problem.
Posted Jan 25, 2022 - 09:16 AEST
This incident affected: Batch Processing.