Platform Disruption
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 21:06 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 18:29 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2021 - 18:11 AEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 17:06 AEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 16:00 AEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 15:43 AEST
Investigating
Our engineers are investigating a potential service interruption to Neto stores. We'll continue to update as we investigate.
Posted Jul 15, 2021 - 15:32 AEST
This incident affected: Upstream Provider, Merchant Store Fronts, Control Panel, Point Of Sale Registers, Connect Modules, Payment Methods, Carrier Labelling Integrations, Batch Processing, Channel Modules, Pick 'n' Pack, Help & Support Knowledge Base, and Support Call Centre.