Degraded Performance Store Fronts
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 11:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 09:11 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 08:16 AEST
Investigating
Our engineers are investigating degraded performance to Merchant Store Fronts. We'll continue to update as we investigate.
Posted Jan 24, 2023 - 08:06 AEST
This incident affected: Merchant Store Fronts.