Platform Disruption
Incident Report for Maropost Commerce Cloud
Resolved
Cloud Flare has resolved this incident.
For more information:
https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 18:23 AEST
Monitoring
Cloud Flare has implemented a fix and services are returning to normal. Our team is continuing to monitor the situation. For more information:
https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 17:25 AEST
Identified
The issue has been identified as a wide spread outage from one of our upstream providers, Cloud Flare. They are currently in the process of implementing a fix.

Thanks for your patience and understanding.
Posted Jun 21, 2022 - 17:09 AEST
Investigating
Our engineers are investigating a potential service interruption to Maropost stores. We'll continue to update as we investigate. Thanks for your patience and understanding.
Posted Jun 21, 2022 - 16:46 AEST
This incident affected: Upstream Provider, Merchant Store Fronts, Control Panel, Point Of Sale Registers, Connect Modules, Payment Methods, Carrier Labelling Integrations, Batch Processing, Channel Modules, Pick 'n' Pack, Help & Support Knowledge Base, and Support Call Centre.