Maropost Commerce Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
The upstream provider has advised that a fix has been implemented and they are monitoring the results.
Posted Sep 22, 2023 - 12:13 AEST
Identified
Upsteam provider has confirmed Network Performance Issues. Please see further updates here:
https://www.cloudflarestatus.com/
Posted Sep 22, 2023 - 10:48 AEST
Investigating
We are receiving reports of 502 Bad Gateway errors. Our Development Team are investigating now
Posted Sep 22, 2023 - 10:21 AEST
This incident affected: Upstream Provider and Control Panel.