Degraded performance on batch processing
Incident Report for Neto by Maropost
Resolved
This incident is resolved. Batch processing automation back to normal operation.
Posted Dec 11, 2024 - 18:49 AEST
Monitoring
Our automated batch processing is returning to normal. Our engineers are continuing to monitor.
Posted Dec 11, 2024 - 18:25 AEST
Investigating
Our engineers are investigating an issue with automated batch processing which may cause degraded performance.
Posted Dec 11, 2024 - 17:37 AEST
This incident affected: Batch Processing.