Investigating Reports of Unsent Marketing Emails

Incident Report for Neto by Maropost

Resolved

This individual incident is resolved. The Technolgy team will work through a project to prevent future occurences.
Posted Mar 29, 2022 - 14:24 AEST

Identified

One of the SMTP servers dedicated to sending emails has had a period of grey-listing. There is a process for emails to retry however if retries fail the process will stop. Not all mail is affected though there are some important non marketing email messages sent via this server.

If your site has any impact please reach out to our Support Team.
Posted Mar 28, 2022 - 17:35 AEST

Investigating

We are currently investigating this issue.
Posted Mar 28, 2022 - 09:14 AEST
This incident affected: Upstream Provider and Control Panel.