Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Dec 13, 2024 - 09:08 AEST
Monitoring
Services are returning to normal. We are continuing to monitor the situation.
Posted Dec 13, 2024 - 08:54 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Dec 13, 2024 - 08:46 AEST
Investigating
We are currently aware of an issue where some merchants are encountering the message, "Sorry, you have been blocked." Our Development Team is actively investigating the matter.
Posted Dec 13, 2024 - 08:37 AEST
This incident affected: Control Panel.