Amazon Integration

Incident Report for Neto by Maropost

Resolved

No further impact or action required.
Posted Apr 24, 2026 - 14:36 AEST

Monitoring

We are aware that Amazon has contacted some merchants directly regarding a potential deactivation of the integration. Our team is actively investigating and is in communication with Amazon.

At this time, there is no impact to your integration. We will provide further updates if anything changes.
Posted Apr 24, 2026 - 10:23 AEST
This incident affected: Channel Modules.