Platform Disruption
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 16:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 15:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 15:31 AEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 15:20 AEST
Investigating
Our engineers are investigating a potential service interruption to Neto stores. We'll continue to update as we investigate.
Posted Jul 14, 2021 - 15:05 AEST
This incident affected: Control Panel and Point Of Sale Registers.