Degraded performance with Control Panel
Incident Report for Maropost Commerce Cloud
Resolved
The issue has been resolved and services are operating as normal.
Posted Feb 20, 2023 - 12:03 AEST
Monitoring
We are receiving reports of services returning back to normal. We are continuing to monitor the situation.
Posted Feb 20, 2023 - 10:35 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible. Please continue to refresh this page or subscribe for updates.
Posted Feb 20, 2023 - 10:35 AEST
Investigating
We are receiving reports of users experiencing intermittent errors and slowness when using the Control Panel. Our Development Team is investigating now.
Posted Feb 20, 2023 - 08:58 AEST
This incident affected: Control Panel.