Maropost Commerce Disruption

Incident Report for Neto by Maropost

Resolved

All services are now running normally. We will continue to monitor the situation.
Posted Mar 06, 2025 - 12:37 AEST

Monitoring

Services are returning to normal. We are continuing to monitor the situation.
Posted Mar 06, 2025 - 12:03 AEST

Identified

We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Mar 06, 2025 - 11:55 AEST

Investigating

We have received reports of intermittent "We will be back shortly" and cloudflare messages affecting the control panel and website for some merchants. Our Development Team is actively investigating the issue.
Posted Mar 06, 2025 - 11:46 AEST
This incident affected: Merchant Store Fronts and Control Panel.