Services are returning back to normal. We are continuing to monitor the situation.
Posted Oct 25, 2024 - 17:18 AEST
Investigating
Our Development Team is currently investigating reports of the "We will be back shortly" error affecting the control panel access for some merchants.
Posted Oct 25, 2024 - 17:06 AEST
Monitoring
Services are returning back to normal. We are continuing to monitor the situation.
Posted Oct 25, 2024 - 16:42 AEST
Identified
Our team has deployed a fix and is closely monitoring the situation to ensure performance returns to optimal levels.
Posted Oct 25, 2024 - 15:43 AEST
Investigating
Our Development Team is currently investigating reports of intermittent slowness affecting the control panel and website for some merchants. We are working to resolve the issue as quickly as possible and appreciate your patience.
Posted Oct 25, 2024 - 14:47 AEST
This incident affected: Merchant Store Fronts and Control Panel.