Platform Incident
Incident Report for Maropost Commerce Cloud
Resolved
After monitoring overnight, this incident is now closed
Posted Apr 22, 2021 - 08:01 AEST
Monitoring
A fix has been implemented and our engineers are now monitoring the platform. Batch Processing is processing a backlog and will catch up soon.
Posted Apr 21, 2021 - 20:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2021 - 19:55 AEST
Identified
Our engineers have identified the problem and are implementing a solution.
Posted Apr 21, 2021 - 19:43 AEST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 19:22 AEST
Investigating
Our engineers are currently investigating a platform incident impacting customer sites.
Posted Apr 21, 2021 - 19:21 AEST
This incident affected: Merchant Store Fronts, Control Panel, and Batch Processing.