Orderline tracking not exporting.
Incident Report for Neto by Maropost
Resolved
This incident has been resolved. Please check your emails for further communications from the Support Desk.
Posted Sep 12, 2022 - 15:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 09:55 AEST
Update
Our team is currently in the process of rolling out a fix to all sites.
Posted Sep 07, 2022 - 15:03 AEST
Identified
The issue has been identified and we are currently working on deploying a solution.
Posted Sep 07, 2022 - 10:02 AEST
Investigating
Our developers are aware of an issue where orders fulfilled by 3rd Party aggregators (Ready to Ship, Shippit and Starshippit, etc.) are not correctly applying tracking to the orderline. This is affecting marketplaces and data feeds, where the order will read as "Dispatched" but no consignment number is applied to SKUs on the invoice.

Please click Subscribe to Updates to receive notifications on this issue, or return to this page.
Posted Sep 06, 2022 - 11:44 AEST
This incident affected: Batch Processing and Channel Modules.