Monitoring Neto Cpanel Disruption
Incident Report for Maropost Commerce Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 15:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 12:13 AEST
Investigating
Our engineers are investigating a reports of potential disruption to Neto cpanel pages. While the disruption appears to be resolved, we'll continue to investigate and monitor.
Posted Jun 01, 2021 - 12:12 AEST
This incident affected: Control Panel, Connect Modules, Carrier Labelling Integrations, Batch Processing, Channel Modules, and Pick 'n' Pack.