Maropost Commerce Disruption
Incident Report for Neto by Maropost
Resolved
The issue has been resolved, and all services are now operating normally. Please be aware that there may still be a backlog of processes pending in the queue, which may take some time to complete.

If you have any concerns or require further assistance, please contact our support team at support@maropost.com.
Posted Jul 10, 2024 - 12:40 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 10:37 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Jul 10, 2024 - 09:52 AEST
Investigating
Our developers are currently investigating an issue with automated batch processes not running.

While our team investigates, we recommend running any time-critical processes, such as eBay order downloads, accounting integration tasks, and scheduled import/export feeds, manually.
Posted Jul 10, 2024 - 08:14 AEST
This incident affected: Batch Processing.