Issue with manually run batch tasks
Incident Report for Maropost Commerce Cloud
Resolved
- Currently running system scheduled tasks manually will not complete as expected. Neto engineers are working to resolve this issue, and will update as progress continues.
- Neto Engineers have implemented a solution to this issue, and batch services are operating as expected. Thank you for your patience.
Posted Jul 23, 2019 - 09:28 AEST