Intermittent Slowness - Control Panel and Web Store
Incident Report for Neto by Maropost
Resolved
The issue has been resolved and services are operating as normal.
Posted Dec 10, 2024 - 09:02 AEST
Monitoring
Services are returning back to normal. We are continuing to monitor the situation.
Posted Dec 10, 2024 - 07:55 AEST
Identified
We have identified the issue, and our Development Team is actively working on a fix.
Posted Dec 10, 2024 - 07:40 AEST
Investigating
We have received reports of intermittent slowness affecting the control panel and website for some merchants, leading to timeout errors. Our Development Team is actively investigating the issue.
Posted Dec 10, 2024 - 07:24 AEST
This incident affected: Merchant Store Fronts and Control Panel.